Permalink
Browse files

[1.2.X] Fixed #13880 - added 2.7 to list of supported versions of Python

Thanks Alex

Backport of [13423] from trunk.


git-svn-id: http://code.djangoproject.com/svn/django/branches/releases/1.2.X@13424 bcc190cf-cafb-0310-a4f2-bffc1f526a37
  • Loading branch information...
spookylukey committed Jul 5, 2010
1 parent b9f085a commit a84a390c7afc8a09c081b8eff6f11a2452896420
Showing with 2 additions and 2 deletions.
  1. +1 −1 docs/intro/install.txt
  2. +1 −1 docs/topics/install.txt
View
@@ -12,7 +12,7 @@ Install Python
--------------
Being a Python Web framework, Django requires Python. It works with any Python
-version from 2.4 to 2.6 (due to backwards
+version from 2.4 to 2.7 (due to backwards
incompatibilities in Python 3.0, Django does not currently work with
Python 3.0; see :ref:`the Django FAQ <faq-install>` for more
information on supported Python versions and the 3.0 transition), but we recommend installing Python 2.5 or later. If you do so, you won't need to set up a database just yet: Python 2.5 or later includes a lightweight database called SQLite_.
View
@@ -11,7 +11,7 @@ Install Python
Being a Python Web framework, Django requires Python.
-It works with any Python version from 2.4 to 2.6 (due to backwards
+It works with any Python version from 2.4 to 2.7 (due to backwards
incompatibilities in Python 3.0, Django does not currently work with
Python 3.0; see :ref:`the Django FAQ <faq-install>` for more
information on supported Python versions and the 3.0 transition).

0 comments on commit a84a390

Please sign in to comment.