Skip to content
Browse files

Removed no-longer-valid comment about Python 2.3 and 2.4 in formtools…

…/utils.py

git-svn-id: http://code.djangoproject.com/svn/django/trunk@15931 bcc190cf-cafb-0310-a4f2-bffc1f526a37
  • Loading branch information...
1 parent 7cac1ec commit a89ee065a157f9d31d6c02f10c5c46437c6cbf77 @adrianholovaty adrianholovaty committed
Showing with 1 addition and 2 deletions.
  1. +1 −2 django/contrib/formtools/utils.py
View
3 django/contrib/formtools/utils.py
@@ -35,8 +35,7 @@ def security_hash(request, form, *args):
data.extend(args)
data.append(settings.SECRET_KEY)
- # Use HIGHEST_PROTOCOL because it's the most efficient. It requires
- # Python 2.3, but Django requires 2.4 anyway, so that's OK.
+ # Use HIGHEST_PROTOCOL because it's the most efficient.
pickled = pickle.dumps(data, pickle.HIGHEST_PROTOCOL)
return hashlib.md5(pickled).hexdigest()

0 comments on commit a89ee06

Please sign in to comment.
Something went wrong with that request. Please try again.