Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

Fixed typo in 1.5 release notes; thanks Jonas Obrist.

  • Loading branch information...
commit bb7f34d619bfe6b4e067af967ab30635c772def9 1 parent c698c55
Carl Meyer authored January 07, 2013

Showing 1 changed file with 1 addition and 1 deletion. Show diff stats Hide diff stats

  1. 2  docs/releases/1.5.txt
2  docs/releases/1.5.txt
@@ -67,7 +67,7 @@ can simply remove that line under Django 1.5
67 67
 Python compatibility
68 68
 ====================
69 69
 
70  
-Django 1.5 requires Python 2.6.5 or above, though we **highly recommended**
  70
+Django 1.5 requires Python 2.6.5 or above, though we **highly recommend**
71 71
 Python 2.7.3 or above. Support for Python 2.5 and below has been dropped.
72 72
 
73 73
 This change should affect only a small number of Django users, as most

0 notes on commit bb7f34d

Please sign in to comment.
Something went wrong with that request. Please try again.