Permalink
Browse files

Fixed #5264 -- Specified Flup version in docs/fastcgi.txt. Thanks, ak…

…aihola and Nis Jorgensen

git-svn-id: http://code.djangoproject.com/svn/django/trunk@6255 bcc190cf-cafb-0310-a4f2-bffc1f526a37
  • Loading branch information...
1 parent 036e457 commit bdba94d78f4b3faa3ae393ea0fcd29d254a4d6e8 @adrianholovaty adrianholovaty committed Sep 15, 2007
Showing with 2 additions and 3 deletions.
  1. +2 −3 docs/fastcgi.txt
View
5 docs/fastcgi.txt
@@ -46,9 +46,8 @@ Prerequisite: flup
==================
Before you can start using FastCGI with Django, you'll need to install flup_,
-which is a Python library for dealing with FastCGI. Make sure to use the latest
-Subversion snapshot of flup, as some users have reported stalled pages with
-older flup versions.
+which is a Python library for dealing with FastCGI. Version 0.5 or newer should
+work fine.
.. _flup: http://www.saddi.com/software/flup/

0 comments on commit bdba94d

Please sign in to comment.