Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Refs #9935: Added a note in the documentation to the effect that Djan…

…go currently requires a 4.X release of cx_Oracle.

git-svn-id: http://code.djangoproject.com/svn/django/trunk@9709 bcc190cf-cafb-0310-a4f2-bffc1f526a37
  • Loading branch information...
commit bde7e79fb3a98c6ec0f86e1d4bb088e390c00355 1 parent e77c4cc
@ikelly ikelly authored
Showing with 5 additions and 4 deletions.
  1. +2 −1  docs/ref/databases.txt
  2. +3 −3 docs/topics/install.txt
View
3  docs/ref/databases.txt
@@ -335,7 +335,8 @@ Oracle notes
Django supports `Oracle Database Server`_ versions 9i and higher. Oracle
version 10g or later is required to use Django's ``regex`` and ``iregex`` query
-operators. You will also need the `cx_Oracle`_ driver, version 4.3.1 or newer.
+operators. You will also need a 4.X release of the `cx_Oracle`_ driver,
+version 4.3.1 or newer.
.. _`Oracle Database Server`: http://www.oracle.com/
.. _`cx_Oracle`: http://cx-oracle.sourceforge.net/
View
6 docs/topics/install.txt
@@ -82,9 +82,9 @@ installed.
wrapper in the standard library, so you don't need to install anything extra
in that case.
-* If you're using Oracle, you'll need cx_Oracle_, version 4.3.1 or higher. You
- will also want to read the database-specific notes for the :ref:`Oracle
- backend <oracle-notes>`.
+* If you're using Oracle, you'll need a 4.X release of cx_Oracle_, version
+ 4.3.1 or higher. You will also want to read the database-specific notes for
+ the :ref:`Oracle backend <oracle-notes>`.
If you plan to use Django's ``manage.py syncdb`` command to
automatically create database tables for your models, you'll need to
Please sign in to comment.
Something went wrong with that request. Please try again.