Permalink
Browse files

Fixed #14062: Corrected a stray reference to 2.6 as the high level fo…

…r supported Pythons. Thanks aesmail.

git-svn-id: http://code.djangoproject.com/svn/django/trunk@13480 bcc190cf-cafb-0310-a4f2-bffc1f526a37
  • Loading branch information...
1 parent e0fb90b commit c5e83a9e0a8f0027cb18ed2a9e3acbaa99c71e7d @kmtracey kmtracey committed Aug 5, 2010
Showing with 1 addition and 1 deletion.
  1. +1 −1 docs/faq/install.txt
@@ -19,7 +19,7 @@ What are Django's prerequisites?
--------------------------------
Django requires Python_, specifically any version of Python from 2.4
-through 2.6. No other Python libraries are required for basic Django
+through 2.7. No other Python libraries are required for basic Django
usage.
For a development environment -- if you just want to experiment with Django --

0 comments on commit c5e83a9

Please sign in to comment.