Permalink
Browse files

No, really this time -- corrected the warning message from r12510.

git-svn-id: http://code.djangoproject.com/svn/django/trunk@12512 bcc190cf-cafb-0310-a4f2-bffc1f526a37
  • Loading branch information...
1 parent ea695f8 commit c646b994539c6d8a35298e06f6a4e8f3ad0c68c8 @freakboy3742 freakboy3742 committed Feb 23, 2010
Showing with 1 addition and 1 deletion.
  1. +1 −1 django/db/backends/postgresql/base.py
@@ -104,7 +104,7 @@ def __init__(self, *args, **kwargs):
import warnings
warnings.warn(
- 'The "postgresql" backend has been deprecated. Use "postgres_psycopg2" instead.',
+ 'The "postgresql" backend has been deprecated. Use "postgresql_psycopg2" instead.',
PendingDeprecationWarning
)

0 comments on commit c646b99

Please sign in to comment.