Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Skipped the test introduced at r17403 on Python 2.5, because it requi…

…res warnings.catch_warnings.

git-svn-id: http://code.djangoproject.com/svn/django/trunk@17413 bcc190cf-cafb-0310-a4f2-bffc1f526a37
  • Loading branch information...
commit c82f1dcf95d4ecdc7e020a4715fbb1b097a6a796 1 parent a678e9e
@aaugustin aaugustin authored
Showing with 1 addition and 0 deletions.
  1. +1 −0  tests/modeltests/timezones/tests.py
View
1  tests/modeltests/timezones/tests.py
@@ -262,6 +262,7 @@ def test_naive_datetime(self):
self.assertEqual(event.dt, dt.replace(tzinfo=EAT))
@requires_tz_support
+ @skipIf(sys.version_info < (2, 6), "this test requires Python >= 2.6")
def test_datetime_from_date(self):
dt = datetime.date(2011, 9, 1)
with warnings.catch_warnings(record=True) as recorded:
Please sign in to comment.
Something went wrong with that request. Please try again.