Permalink
Browse files

Updated the Python version requirements FAQ entry in the installation…

… section.

git-svn-id: http://code.djangoproject.com/svn/django/trunk@16004 bcc190cf-cafb-0310-a4f2-bffc1f526a37
  • Loading branch information...
ramiro committed Apr 2, 2011
1 parent ecdcf47 commit cca232c2349b9fc979604a977808146c9d81181e
Showing with 6 additions and 4 deletions.
  1. +6 −4 docs/faq/install.txt
View
@@ -67,12 +67,14 @@ the road to Python 3.
.. _context managers: http://docs.python.org/reference/datamodel.html#context-managers
-Can I use Django with Python 2.3?
+Can I use Django with Python 2.4?
---------------------------------
-Django 1.1 (and earlier) supported Python 2.3. Django 1.2 and newer does not.
-We highly recommend you upgrade Python if at all possible, but Django 1.1 will
-continue to work on Python 2.3.
+Django 1.3 (and earlier) supported Python 2.4. Django 1.4 (not released yet)
+and newer will require Python 2.5 or greater (but no 3.x, see the next question.)
+
+We highly recommend you upgrade Python if at all possible, but Django 1.3.x
+will continue to support Python 2.4.
Can I use Django with Python 3?
-------------------------------

0 comments on commit cca232c

Please sign in to comment.