Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

Added backwards compatability shims for util modules.

refs #17627
  • Loading branch information...
commit f40c82213f28109be8eb3ee516bc4a13461352c8 1 parent 18ffdb1
Tim Graham authored September 16, 2013
7  django/contrib/admin/util.py
... ...
@@ -0,0 +1,7 @@
  1
+import warnings
  2
+
  3
+warnings.warn(
  4
+    "The django.contrib.admin.util module has been renamed. "
  5
+    "Use django.contrib.admin.utils instead.", PendingDeprecationWarning)
  6
+
  7
+from django.contrib.admin.utils import *
7  django/contrib/gis/db/backends/util.py
... ...
@@ -0,0 +1,7 @@
  1
+import warnings
  2
+
  3
+warnings.warn(
  4
+    "The django.contrib.gis.db.backends.util module has been renamed. "
  5
+    "Use django.contrib.gis.db.backends.utils instead.", PendingDeprecationWarning)
  6
+
  7
+from django.contrib.gis.db.backends.utils import *
7  django/db/backends/util.py
... ...
@@ -0,0 +1,7 @@
  1
+import warnings
  2
+
  3
+warnings.warn(
  4
+    "The django.db.backends.util module has been renamed. "
  5
+    "Use django.db.backends.utils instead.", PendingDeprecationWarning)
  6
+
  7
+from django.db.backends.utils import *
7  django/forms/util.py
... ...
@@ -0,0 +1,7 @@
  1
+import warnings
  2
+
  3
+warnings.warn(
  4
+    "The django.forms.util module has been renamed. "
  5
+    "Use django.forms.utils instead.", PendingDeprecationWarning)
  6
+
  7
+from django.forms.utils import *

0 notes on commit f40c822

Please sign in to comment.
Something went wrong with that request. Please try again.