Browse files

Upgrade Django requirement.

  • Loading branch information...
1 parent 8d14098 commit 45782f9d1c77415cc8dbb1bb1f29407dfbfad69d @aaugustin aaugustin committed Feb 26, 2013
Showing with 1 addition and 2 deletions.
  1. +1 −2 deploy-requirements.txt
View
3 deploy-requirements.txt
@@ -1,8 +1,7 @@
# Requirements to deploy this code.
akismet == 0.2.0
-# Django 1.5 is coming soon.
-https://www.djangoproject.com/download/1.5c2/tarball/
+Django == 1.5
# django-contact-form doesn't have a release compatible with Django 1.2.
http://bitbucket.org/ubernostrum/django-contact-form/get/tip.bz2
django-haystack == 1.2.7

0 comments on commit 45782f9

Please sign in to comment.