Skip to content

Dave Jensen djensen47

Organizations

Spoke Software Driven Computing
djensen47 commented on issue alanshaw/david-www#44
Dave Jensen

+1

djensen47 commented on issue Strider-CD/strider#397
Dave Jensen

$HOME must be /home/

Dave Jensen
While operating strider as an Upstart service, npm install fails when testing a project.
djensen47 commented on issue Strider-CD/strider#397
Dave Jensen

If I run strider from the command line, instead of upstart it works. I'll update the initial bug description.

djensen47 commented on issue Strider-CD/strider#397
Dave Jensen

It looks like nothing in 0.3.4 of Strider-CD/strider-node would have caused this error.

djensen47 commented on issue Strider-CD/strider#397
Dave Jensen

I tried changing my shell to sh and npm install was successful. I'm running Strider with Upstart, this blog post outlines the instructions I used t…

djensen47 commented on issue Strider-CD/strider#397
Dave Jensen

Furthermore, if I do this: $ cd .strider/data/<project-name>-<hash> $ rm -rf node_modules $ npm install --color-always It works fine. Furthermore,…

djensen47 commented on issue Strider-CD/strider#397
Dave Jensen

No, it happens for the project during the prepare stage … $ git clone --recursive <repo> . -b master --single-branch bitbucket 1.8s $ git checkout …

djensen47 commented on issue Strider-CD/strider#398
Dave Jensen

Again, force reload, somehow magically fixed this.

Dave Jensen
Deploy, Test, Configure icons missing from project page.
Dave Jensen
Settings on Node module no longer change
djensen47 commented on issue Strider-CD/strider#399
Dave Jensen

Nevermind. It's working again.

Dave Jensen
Settings on Node module no longer change
Dave Jensen
Deploy, Test, Configure icons missing from project page.
Dave Jensen
npm install always fails
Dave Jensen

Doh! This is definitely what broke things.

Dave Jensen

Figured it out … a change needs to be made either in code or in documentation. The 'coverage' taks is a multi-task and multi-tasks expect a format …

Dave Jensen

This is very strange, the 'coverage' target is registered but not being run any more on none of my systems. I'm still debugging.

Dave Jensen
Thresholds are ignored
djensen47 commented on issue racker/dreadnot#33
Dave Jensen

Yikes, md5 is not secure for passwords.

Dave Jensen

I'm having the issue on Ubuntu so it's likely not OS specific.

Dave Jensen
Dave Jensen

+1 for accepting this pull request. I have an issue where the coverage thresholds are reporting one thing but the check is looking at a lower numbe…

Dave Jensen
Please bump version number and push to npm
Dave Jensen

This also happens for me.

Something went wrong with that request. Please try again.