This repository has been archived by the owner. It is now read-only.

Flicker in showcase animation #10

Open
mindweaver opened this Issue Jun 18, 2009 · 2 comments

Comments

Projects
None yet
3 participants
@mindweaver

mindweaver commented Jun 18, 2009

I don't know if this has been mentioned. I have searched around but can't find anything.

I noticed this today when updating xbmc and Aeon Auriga. Don't know if it's a skin or xbmc error. But the showcase animation is of. The last appearing poster flickers between two or sometimes more different posters before showing the correct one.

Even what occurs when I hold the right or left trigger did not happen before. All posters scrolled just fine in high speeds.

Please se forumpost: http://xbmc.org/forum/showthread.php?t=53067

@jangrewe

This comment has been minimized.

Show comment
Hide comment
@jangrewe

jangrewe Sep 12, 2009

i can confirm that problem, but in addition the ".." cover get just a random cover from the covers in this folder (and switches when scrolling), and when scrolling at high speeds all covers switch to one cover until i stop scrolling. using latest auriga from git and lastest xbmc svn revision from the ubuntu svn PPA.

jangrewe commented Sep 12, 2009

i can confirm that problem, but in addition the ".." cover get just a random cover from the covers in this folder (and switches when scrolling), and when scrolling at high speeds all covers switch to one cover until i stop scrolling. using latest auriga from git and lastest xbmc svn revision from the ubuntu svn PPA.

@chanders

This comment has been minimized.

Show comment
Hide comment
@chanders

chanders Jul 10, 2010

^^ Have seen this also

chanders commented Jul 10, 2010

^^ Have seen this also

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.