Skip to content
Browse files

Version 0.9.18

  • Loading branch information...
1 parent be02cc3 commit 287d3f11b30e7f663f5ffd7c8d4c9517a27941fc @indirect indirect committed Apr 8, 2010
Showing with 13 additions and 1 deletion.
  1. +12 −0 CHANGELOG.md
  2. +1 −1 lib/bundler/version.rb
View
12 CHANGELOG.md
@@ -1,3 +1,15 @@
+## 0.9.18 (April 8, 2010)
+
+Features:
+
+ - console command that runs irb with bundle (and optional group) already loaded
+
+Bugfixes:
+
+ - Bundler.setup now fully disables system gems, even when unlocked (#266, #246)
+ - fixes Yard, which found plugins in Gem.source_index that it could not load
+ - makes behaviour of `Bundler.require` consistent between locked and unlocked loads
+
## 0.9.17 (April 7, 2010)
Features:
View
2 lib/bundler/version.rb
@@ -1,3 +1,3 @@
module Bundler
- VERSION = "0.9.17"
+ VERSION = "0.9.18"
end

0 comments on commit 287d3f1

Please sign in to comment.
Something went wrong with that request. Please try again.