Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

v1.1.2

updated gemspecs for 1.1.2

v1.1.1.info2

Bump to version 1.1.1.info2

v1.1.1.info1

Bump to version 1.1.1.info1

v1.1.1

Update version to 1.1.1

v1.0.2

Update to 1.0.2
Fix adapter driver dependencies to ~> x.y.0

v1.0.0

Mention adapter extension project

v1.0.0.beta1.0.info2

Bump to version 1.0.0.beta1.0.info02

v1.0.0.beta1.0.info1

Bump to version 1.0.0.beta1.0.info1

v1.0.0.beta1

Bump version to 1.0.0.beta1

v0.9.8.info.1

Bump version to 0.9.8.info.1

v0.9.7.3

bumping version to 0.9.7.3

v0.9.7.2

Bump version of activerecord-jdbc-adapter to 0.9.7.2

v0.9.7.1

Automatically detect the SQL dialect when connecting over JNDI.
This allows a single WAR file to be deployed to a J2EE container, no matter
what database backend the administrator chooses to use.

v0.9.7

Ready for 0.9.7 release

v0.9.6

Update history and version to 0.9.6

v0.9.5

0.9.5 versions of gemspecs

v0.9.3

Update rakefiles to produce gemspecs
Update history for 0.9.3 release

infonium-2.0

Execute any statement starting with VALUES as a query capable of retu…
…rning a ResultSet

infonium-1.0.4

Release infonium-activerecord-jdbc-adapter-1.0.4

v0.9.0.1

Compatibility fix for 0.9.0 + JRuby 1.4

v0.9.2

Copy sub-project gems into top-level pkg directory for convenience

v0.9.1

ACTIVERECORD_JDBC-1: Add #drop_database method for oracle (does the s…
…ame thing as recreate_database)

v0.8.2

Updated history file preparing for release
git-svn-id: svn+ssh://rubyforge.org/var/svn/jruby-extras/trunk/activerecord-jdbc@1027 8ba958d5-0c1a-0410-94a6-a65dfc1b28a6

v0.8.1

Fix problem with AR 2.1 and Derby with 'DEFAULT NULL NULL' in column …
…defs

git-svn-id: svn+ssh://rubyforge.org/var/svn/jruby-extras/trunk/activerecord-jdbc@1015 8ba958d5-0c1a-0410-94a6-a65dfc1b28a6

v0.8

Fix for JRUBY-2256, typo
git-svn-id: svn+ssh://rubyforge.org/var/svn/jruby-extras/trunk/activerecord-jdbc@945 8ba958d5-0c1a-0410-94a6-a65dfc1b28a6
Something went wrong with that request. Please try again.