Update to the latest Gulp Sass

Sam Richard edited this page May 7, 2015 · 2 revisions

To upgrade to the latest gulp-sass, please do the following steps:

  1. Delete your node_modules folder
  2. Remove gulp-sass from your package.json file
  3. Remove node-sass from your package.json file (if you have it in there)
  4. Run npm install gulp-sass --save-dev
  5. Update your Gulp task as required

If you have installation issues, please search the Node Sass Issue Queue for similar installation issues and, if you can't find it, file an issue with your version of Node, NPM, and your operating system with Node Sass