Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Commits on Nov 3, 2014
  1. Upgrade to JQM 1.4.5

    authored
Commits on Oct 20, 2014
Commits on Sep 14, 2014
  1. Update to JQM 1.4.4

    authored
Commits on Jul 18, 2014
  1. Update to JQM 1.4.3

    authored
Commits on May 13, 2014
  1. Add note about turbolinks

    authored
  2. Change README to markdown

    authored
  3. Update to 1.4.2

    authored
  4. Make the regex less greedy (Fixes #31)

    authored
    In the minified files, the greedy regexp only replaced the first url()
    occurrence (and left an unclosed string)
Commits on Feb 17, 2014
  1. Upgrade to jQuery Mobile 1.4.1

    authored
Commits on Jan 12, 2014
Commits on Dec 30, 2013
  1. Merge branch '1.4.0'

    authored
    1.4.0 is officially released!
  2. Remove "3.1" from description/summary of gem

    authored
    This really works for any “recent” release of Rails (3.1, 3.2, 4.0,
    etc.) so no need to specific 3.1 anymore.
  3. Update to final 1.4.0 release

    authored
Commits on Oct 25, 2013
  1. Update to 1.4.0-rc.1

    authored
Commits on Sep 26, 2013
  1. Update to 1.4.0-beta.1

    authored
Commits on Jul 26, 2013
Commits on Jul 21, 2013
  1. Update gemspec authors and license.

    authored
    Closes #24.
  2. Update to jQuery Mobile 1.3.2

    authored
Commits on Jul 15, 2013
  1. Update to latest gem versions

    authored
  2. Consistent README headers

    authored
  3. Clean up README

    authored
  4. Merge pull request #23 from RogerE/master

    authored
    Upgrade assets to version 1.3.1
Commits on Apr 18, 2013
  1. @RogerE

    upgrade assets to version 1.3.1

    RogerE authored
Commits on Feb 22, 2013
  1. @tscolari

    Updating README

    tscolari authored
  2. @tscolari

    Merge pull request #22 from ddauer/master

    tscolari authored
    Bump version to 1.3.0 final
  3. @tscolari

    Merge branch 'fix-gem-require' of https://github.com/phillbaker/jquer…

    tscolari authored
    …y-mobile-rails into phillbaker-fix-gem-require
    
    * 'fix-gem-require' of https://github.com/phillbaker/jquery-mobile-rails:
      Bump version to reflect patch.
      Replace 'rails' with 'railties', to not require extra gems when not needed.
    
    Conflicts:
    	lib/jquery_mobile_rails/version.rb
  4. @ddauer

    Bump to 1.3.0 final

    ddauer authored
Commits on Jan 21, 2013
  1. @tscolari

    Bumping version to 1.3.b1

    tscolari authored
  2. @tscolari

    Merge pull request #18 from mez/master

    tscolari authored
    Bump to jquerymobile 1.3.beta.1 for issue #17
Commits on Jan 18, 2013
  1. forgot to add new icons

    Mez authored
  2. another missing semicolon in jquery mobile

    Mez authored
Something went wrong with that request. Please try again.