Support node.js 0.8 #18

Closed
Artmobile opened this Issue Jul 2, 2012 · 1 comment

Projects

None yet

2 participants

@Artmobile

In 0.8 using util module is a must. Sys is obsolete for good:

Error: The "sys" module is now called "util".
at sys.js:1:69
at NativeModule.compile (node.js:602:5)
at Function.NativeModule.require (node.js:570:18)
at Function.Module._load (module.js:297:25)
at Module.require (module.js:362:17)
at require (module.js:378:17)
at Object. (d:\git_wa\janus\node_modules\apac\lib\RequestSignatur
eHelper.js:2:11)
at Module._compile (module.js:449:26)
at Object.Module._extensions..js (module.js:467:10)
at Module.load (module.js:356:32)
at Function.Module._load (module.js:312:12)

@gmarty gmarty added a commit to gmarty/node-apac that referenced this issue Oct 19, 2012
@gmarty gmarty Renaming sys by util (Issue #18) b02e4b3
@gmarty gmarty referenced this issue Oct 19, 2012
Merged

Misc changes #23

@WesleyYue
Collaborator

Issued is already fixed & merged.

@WesleyYue WesleyYue closed this Sep 15, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment