Doesn't work with newer versions of NPM #7

polidore opened this Issue Nov 9, 2011 · 1 comment


None yet
2 participants

polidore commented Nov 9, 2011

Seems like the package for npm should just have a >= for the npm version.

npm ERR! Unsupported
npm ERR! Not compatible with your version of node/npm: escrito@0.2.2
npm ERR! Required: {"node":">= 0.4.10-pre","npm":"1.0.15"}
npm ERR! Actual:   {"npm":"1.0.104","node":"0.6.0"}

dmfrancisco commented Nov 30, 2011

Thanks @polidore for spotting this.
The npm package was also updated to v0.2.3:

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment