Permalink
Browse files

require ActiveSupport::Concern explicitly so that clients don't have to

  • Loading branch information...
1 parent cc59649 commit 7eff51e1849dc67e21849dd000a365ce91da5176 @dnagir committed Apr 18, 2012
Showing with 3 additions and 1 deletion.
  1. +2 −0 lib/allowy/controller_extensions.rb
  2. +1 −1 lib/allowy/version.rb
@@ -1,3 +1,5 @@
+require 'active_support/concern'
+
module Allowy
module ControllerExtensions
View
@@ -1,3 +1,3 @@
module Allowy
- VERSION = "0.2.2"
+ VERSION = "0.2.3"
end

0 comments on commit 7eff51e

Please sign in to comment.