New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

centos-65 requires patch utility due to nokogiri, only build-essential ~> 2.0.4 installs patch #21

Closed
martinb3 opened this Issue Jul 23, 2014 · 3 comments

Comments

Projects
None yet
2 participants
@martinb3
Contributor

martinb3 commented Jul 23, 2014

Hello! It appears that the latest nokogiri expects a patch command to be available on CentOS 6.5. build-essential was fixed in version 2.0.4 to install the patch package. However, this cookbook (dnsimple) is still pinned to an older build-essential version.

chef-cookbooks/build-essential@97335d8

@martinb3 martinb3 changed the title from centos-65 requires patch for nokogiri, only build-essential ~> 2.0.4 installs patch to centos-65 requires patch utility due to nokogiri, only build-essential ~> 2.0.4 installs patch Jul 23, 2014

@martinisoft

This comment has been minimized.

Member

martinisoft commented Mar 6, 2015

hi @martinb3

This should be resolved in master and the soon to be released 1.1.0 version. Can you let us know if this is resolved for you?

@martinisoft

This comment has been minimized.

Member

martinisoft commented Jan 8, 2016

Hi @martinb3 the 1.1.0 version should have resolved this issue for you. Please re-open this issue if that is not the case and we'll look at getting it resolved.

@martinisoft martinisoft closed this Jan 8, 2016

@martinb3

This comment has been minimized.

Contributor

martinb3 commented Jan 9, 2016

Thanks @martinisoft!! 👍 👍 👍

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment