New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Build Essential Dependancy #8

Merged
merged 3 commits into from Jan 10, 2014

Conversation

Projects
None yet
3 participants
@ichilton
Contributor

ichilton commented Aug 30, 2013

The dnsimple cookbook will not work without build-essential installed, which is needed to install the fog gem.

This pull request fixes that problem.

See issue #7

@ghost ghost assigned dje Jan 10, 2014

dje added a commit that referenced this pull request Jan 10, 2014

Merge pull request #8 from ichilton/master
Build Essential Dependancy

@dje dje merged commit 5936e61 into dnsimple:master Jan 10, 2014

@martinb3

This comment has been minimized.

Contributor

martinb3 commented on 7445b7b Aug 13, 2014

@ichilton Does this have to be pinned to 1.4.2? The nginx community cokbook requires version 2 or greater, making this incompatible with using nginx under chef control.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment