Permalink
Browse files

upgrade debhelper compatibility level to 8

  • Loading branch information...
1 parent ec9ba67 commit b59d5050440e7e2f65eb98886fadd7caf93f45b7 @dochang committed Dec 22, 2011
Showing with 3 additions and 2 deletions.
  1. +1 −0 debian/changelog
  2. +1 −1 debian/compat
  3. +1 −1 debian/control
View
@@ -5,6 +5,7 @@ libfixposix (20111205.git2a9a4d1-1) UNRELEASED; urgency=low
* debian/control
+ Build-Depends on check & pkg-config
+ upgrade Standards-Version to 3.9.2
+ + upgrade debhelper compatibility level to 8
+ remove duplicate binary control field
* debian/rules
+ build static library for *-dev package
View
@@ -1 +1 @@
-7
+8
View
@@ -2,7 +2,7 @@ Source: libfixposix
Priority: optional
Maintainer: Debian Common Lisp Team <pkg-common-lisp-devel@lists.alioth.debian.org>
Uploaders: Desmond O. Chang <dochang@gmail.com>
-Build-Depends: debhelper (>= 7.0.50~), dh-autoreconf,
+Build-Depends: debhelper (>= 8~), dh-autoreconf,
autoconf (>= 2.67-1~), automake (>= 1:1.11-1~), libtool (>= 2.2.6b-1~),
check (>= 0.9.4), pkg-config (>= 0.25)
Standards-Version: 3.9.2

0 comments on commit b59d505

Please sign in to comment.