Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Updated Gemfile and version bump to 0.0.10 #46

Merged
merged 1 commit into from

2 participants

@duggiefresh
Owner

Bourne and Mocha are a bit finicky together. See thoughtbot/bourne#20 and this current PR follows their recommendation.

@danmcclain
Owner

Don't bump the Postgres_ext version. Thanks

@danmcclain danmcclain closed this
@danmcclain danmcclain reopened this
@danmcclain danmcclain merged commit d114fea into dockyard:master

1 check passed

Details default The Travis build passed
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Dec 14, 2012
  1. @duggiefresh
This page is out of date. Refresh to see the latest.
Showing with 2 additions and 2 deletions.
  1. +2 −2 postgres_ext.gemspec
View
4 postgres_ext.gemspec
@@ -19,8 +19,8 @@ Gem::Specification.new do |gem|
gem.add_dependency 'pg_array_parser', '~> 0.0.8'
gem.add_development_dependency 'rails', '~> 3.2.0'
- gem.add_development_dependency 'rspec-rails', '~> 2.9.0'
- gem.add_development_dependency 'bourne', '~> 1.1.2'
+ gem.add_development_dependency 'rspec-rails', '~> 2.12.0'
+ gem.add_development_dependency 'bourne', '~> 1.3.0'
if RUBY_PLATFORM =~ /java/
gem.add_development_dependency 'activerecord-jdbcpostgresql-adapter'
else
Something went wrong with that request. Please try again.