Permalink
Browse files

Add uglify-js for dependencies

Docpad requires 'uglify-js'
  • Loading branch information...
1 parent 4263a8a commit 0d9f5bb54a861347130b631bbd9ad606aafa3f3b @pismute pismute committed Feb 18, 2012
Showing with 3 additions and 2 deletions.
  1. +3 −2 package.json
View
@@ -60,7 +60,8 @@
"js2coffee": "0.1.x",
"underscore": "1.3.x",
"npm": ">=1.0.x",
- "semver": "1.0.x"
+ "semver": "1.0.x",
+ "uglify-js": "1.2.x"
},
"devDependencies": {
"request": "2.9.x",
@@ -79,4 +80,4 @@
"test": "node ./node_modules/mocha/bin/mocha --reporter spec --ui bdd --ignore-leaks --growl"
},
"main": "./lib/docpad.coffee"
-}
+}

0 comments on commit 0d9f5bb

Please sign in to comment.