Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

docpad 6.63 has dependency on not existing taskgroup 3.3.7n #806

Closed
cruftex opened this Issue · 1 comment

2 participants

@cruftex

The install command

npm install docpad@6.63

yields this error:

npm ERR! Error: No compatible version found: taskgroup@'~3.3.7n'

See also:
http://stackoverflow.com/questions/21799016/installing-docpad6-63-error-no-compatible-version-found-taskgroup3-3-7n/21849237#21849237

Versions:

Kubuntu 13.10
node -v v0.10.15
npm -v 1.2.18
@balupton
Owner

Thanks for the report! Fixed in v6.63.5. Cheers!

@balupton balupton closed this
@balupton balupton referenced this issue from a commit
@balupton balupton v6.63.5. Bugfix.
- v6.63.5 February 18, 2014
	- Fixed invalid TaskGroup `~3.3.7n` dependency version (regression since v6.63.1)
		- Thanks to [Jens Wilke](https://github.com/cruftex) for [issue #806](#806)
24adf0d
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.