[2.0] Bad namespaces #22

Closed
Taluu opened this Issue Mar 29, 2012 · 1 comment

Comments

Projects
None yet
1 participant

Taluu commented Mar 29, 2012

Hi,

If we are using the MigrationsBundle with Symfony 2.0, having the DoctrineBundle into the Symfony namespace rather than Doctrine, the 2.0 branch is not compatible... It is indeed calling Doctrine\Bundle\DoctrineBundle\, instead of expected Symfony\Bundle\DoctrineBundle (as of 2.0).

Cheers.

Taluu commented Mar 29, 2012

Nevermind, seems to be a bug on my repo...

Taluu closed this Mar 29, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment