Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Updated composer.json for Symfony 2.3 #52

Merged
merged 1 commit into from

3 participants

@totaltrash

I'm not sure if there is a bigger issue, but i've been unable to install this bundle with Symfony 2.3. I've updated composer.json but not fully tested yet.

I found the same with the fixtures bundle too.

@stof stof merged commit 6891b85 into doctrine:master
@KingCrunch

@stof The 2.x-branch is still on symfony 2.0. This also makes me wonder: What is the current state? The 1.0.0-alpha1-tag is from 2011. Shouldn't the 2.x-branch be the current master?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Apr 25, 2013
  1. @totaltrash

    Update composer.json

    totaltrash authored
This page is out of date. Refresh to see the latest.
Showing with 1 addition and 1 deletion.
  1. +1 −1  composer.json
View
2  composer.json
@@ -21,7 +21,7 @@
],
"require": {
"php": ">=5.3.2",
- "symfony/framework-bundle": ">=2.1.0,<2.3-dev",
+ "symfony/framework-bundle": ">=2.1.0,<2.4-dev",
"doctrine/doctrine-bundle": "~1.0",
"doctrine/migrations": "*"
},
Something went wrong with that request. Please try again.