Skip to content
Newer
Older
100644 63 lines (62 sloc) 1.66 KB
ad220f3 @Ocramius Fixing MongoDB ODM version (using latest master) and pushing composer…
Ocramius authored May 8, 2012
1 {
ea24e7f @superdweebie Updated composer package name to meet new standard - no caps
superdweebie authored Jul 11, 2012
2 "name": "doctrine/doctrine-mongo-odm-module",
ad220f3 @Ocramius Fixing MongoDB ODM version (using latest master) and pushing composer…
Ocramius authored May 7, 2012
3 "description": "Zend Framework 2 Module that provides Doctrine MongoDB ODM functionality",
4 "type": "library",
5 "keywords": [
6 "doctrine",
7 "odm",
8 "mongodb",
9 "module",
10 "zf2"
11 ],
12 "homepage": "http://www.doctrine-project.org/",
449211c @Ocramius Updating license from LGPL to MIT
Ocramius authored May 31, 2012
13 "license": "MIT",
ad220f3 @Ocramius Fixing MongoDB ODM version (using latest master) and pushing composer…
Ocramius authored May 7, 2012
14 "authors": [
15 {
16 "name": "Kyle Spraggs",
17 "email": "theman@spiffyjr.me",
18 "homepage": "http://www.spiffyjr.me/"
19 },
20 {
21 "name": "Marco Pivetta",
22 "email": "ocramius@gmail.com",
23 "homepage": "http://marco-pivetta.com/"
24 },
25 {
26 "name": "Evan Coury",
27 "email": "me@evancoury.com",
28 "homepage": "http://blog.evan.pro/"
29 },
30 {
31 "name": "Guilherme Blanco",
32 "email": "guilhermeblanco@hotmail.com"
f6073ef @superdweebie Started refactoring
superdweebie authored Jun 28, 2012
33 },
34 {
35 "name": "Tim Roediger",
36 "email": "superdweebie@gmail.com",
37 "homepage": "http://superdweebie.com"
ad220f3 @Ocramius Fixing MongoDB ODM version (using latest master) and pushing composer…
Ocramius authored May 7, 2012
38 }
39 ],
40 "require": {
b3650c0 @alcaeus Remove support for old PHP versions
alcaeus authored Feb 2, 2016
41 "php": "~5.5 || ~7.0",
c14118d @alcaeus Use stable versions for DoctrineModule and ODM
alcaeus authored Jan 29, 2016
42 "doctrine/doctrine-module": "~1.0",
43 "doctrine/mongodb-odm": "~1.0",
af88b22 @Ocramius Bumping required doctrine-module to 0.7
Ocramius authored Jan 13, 2013
44 "zendframework/zend-mvc": "2.*",
45 "zendframework/zend-servicemanager": "2.*",
46 "zendframework/zend-stdlib": "2.*"
ad220f3 @Ocramius Fixing MongoDB ODM version (using latest master) and pushing composer…
Ocramius authored May 7, 2012
47 },
426e801 @romankonz simplified unit testing
romankonz authored Nov 29, 2014
48 "require-dev": {
788ab6f @alcaeus Install phpunit through composer
alcaeus authored Jan 29, 2016
49 "zendframework/zendframework": "2.*",
50 "phpunit/phpunit": "~4.8 || ~5.0"
426e801 @romankonz simplified unit testing
romankonz authored Nov 29, 2014
51 },
ad220f3 @Ocramius Fixing MongoDB ODM version (using latest master) and pushing composer…
Ocramius authored May 7, 2012
52 "autoload": {
53 "psr-0": {
788ab6f @alcaeus Install phpunit through composer
alcaeus authored Jan 29, 2016
54 "DoctrineMongoODMModule\\": "src/"
55 }
56 },
57 "autoload-dev": {
58 "psr-0": {
af88b22 @Ocramius Bumping required doctrine-module to 0.7
Ocramius authored Jan 13, 2013
59 "DoctrineMongoODMModuleTest\\": "tests/"
f315105 @superdweebie Complete module update
superdweebie authored Jun 29, 2012
60 }
ad220f3 @Ocramius Fixing MongoDB ODM version (using latest master) and pushing composer…
Ocramius authored May 7, 2012
61 }
62 }
Something went wrong with that request. Please try again.