Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
file 43 lines (42 sloc) 1.412 kb
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42
{
    "name": "doctrine/orm",
    "type": "library",
    "description": "Object-Relational-Mapper for PHP",
    "keywords": ["orm", "database"],
    "homepage": "http://www.doctrine-project.org",
    "license": "MIT",
    "authors": [
        {"name": "Guilherme Blanco", "email": "guilhermeblanco@gmail.com"},
        {"name": "Roman Borschel", "email": "roman@code-factory.org"},
        {"name": "Benjamin Eberlei", "email": "kontakt@beberlei.de"},
        {"name": "Jonathan Wage", "email": "jonwage@gmail.com"}
    ],
    "minimum-stability": "dev",
    "require": {
        "php": ">=5.3.2",
        "ext-pdo": "*",
        "doctrine/collections": "~1.1",
        "doctrine/dbal": ">=2.5-dev,<2.6-dev",
        "symfony/console": "2.*"
    },
    "require-dev": {
        "symfony/yaml": "~2.1",
        "phpunit/phpunit": "~3.7",
        "satooshi/php-coveralls": "dev-master"
    },
    "suggest": {
        "symfony/yaml": "If you want to use YAML Metadata Mapping Driver"
    },
    "autoload": {
        "psr-0": { "Doctrine\\ORM\\": "lib/" }
    },
    "bin": ["bin/doctrine", "bin/doctrine.php"],
    "extra": {
        "branch-alias": {
            "dev-master": "2.5.x-dev"
        }
    },
    "archive": {
        "exclude": ["!vendor", "tests", "*phpunit.xml", ".travis.yml", "build.xml", "build.properties", "composer.phar", "vendor/satooshi", "lib/vendor", "*.swp", "*coveralls.yml"]
    }
}
Something went wrong with that request. Please try again.