Permalink
Browse files

Fix composer to only allow DBAL 2.4 DEV and larger

  • Loading branch information...
1 parent 90b6d5e commit 32f4be83b149c6a57a44941c9478735a002d6c15 @beberlei beberlei committed Jan 6, 2013
Showing with 1 addition and 1 deletion.
  1. +1 −1 composer.json
View
@@ -14,7 +14,7 @@
"require": {
"php": ">=5.3.2",
"ext-pdo": "*",
- "doctrine/dbal": ">=2.3-dev,<2.5-dev",
+ "doctrine/dbal": ">=2.4-dev,<2.5-dev",
"symfony/console": "2.*"
},
"suggest": {

0 comments on commit 32f4be8

Please sign in to comment.