DDC-1453: YamlDriver calls Yaml::parse(), but only Yaml::load() exists #2081

Closed
doctrinebot opened this Issue Oct 25, 2011 · 3 comments

2 participants

@doctrinebot

Jira issue originally created by user k-fish:

As the subject says, this cannot work. Reported to me through http://forge.typo3.org/issues/31212. Looking at https://github.com/fabpot/yaml/blame/master/lib/sfYaml.php it even seems there never was a parse() method.

@doctrinebot

Comment created by @beberlei:

You are using the oldest possible version of YAML component, please use the right one: https://github.com/symfony/yaml

@doctrinebot

Issue was closed with resolution "Invalid"

@doctrinebot

Comment created by k-fish:

Heh, why on earth is the one we use then showing a last update in June 2011? I think all this forking on github is confusing... :/

Anyway, thanks for the pointer! :)

PS: source of the confusion is http://components.symfony-project.org/yaml/installation, which points to https://github.com/fabpot/yaml

@beberlei beberlei was assigned by doctrinebot Dec 6, 2015
@doctrinebot doctrinebot closed this Dec 6, 2015
@doctrinebot doctrinebot added the Bug label Dec 7, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment