Skip to content

Loading…

DDC-1781: [GH-337] Removed dependency on common as required by dbal anyway #2434

Closed
doctrinebot opened this Issue · 2 comments

2 participants

@doctrinebot

Jira issue originally created by user @beberlei:

This issue is created automatically through a Github pull request on behalf of richardmiller:

Url: #337

Message:

Not sure if this is the way to resolve this problem or not but I just tried to install dev-master using composer, doctrine/dbal and doctrine/common are both required in the "dev-master" versions but doctrine/dbal requires doctrine/common: >=2.2.0,<=2.2.99 which causes a conflict. Removing the dependency on doctrine/common would allow doctrine/dbal to install the version it requires. If this is not an ok solution then is there an alternative one?

@doctrinebot

Comment created by @beberlei:

A related Github Pull-Request [GH-337] was closed
#337

@doctrinebot

Issue was closed with resolution "Fixed"

@beberlei beberlei was assigned by doctrinebot
@doctrinebot doctrinebot added this to the 2.3 milestone
@doctrinebot doctrinebot closed this
@doctrinebot doctrinebot added the Bug label
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.