DDC-1860: Make usage of Composer for CLI optional #2522

Open
doctrinebot opened this Issue Jun 9, 2012 · 1 comment

2 participants

@doctrinebot

Jira issue originally created by user @ocramius:

There's two problems with current CLI implementation:

1 - composer autoload.php file is hardcoded, which means that it is making assumptions about where doctrine/orm has been installed, and it also makes the assumption that doctrine/orm is not the main package.
2 - composer is a requirement, while requiring it should just fail silently and allow the end user to use his own autoloading strategy

@doctrinebot

Comment created by @ocramius:

Merged at #365

@beberlei beberlei was assigned by doctrinebot Dec 6, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment