DDC-2278: Invalid arguments to PreFlushEventArgs class #2977

Closed
doctrinebot opened this Issue Feb 5, 2013 · 2 comments

2 participants

@doctrinebot

Jira issue originally created by user thestanislav:

Here https://github.com/doctrine/doctrine2/blob/master/lib/Doctrine/ORM/UnitOfWork.php#L527 PreFlushEventArgs expects number of arguments to be 2 and the first argument have to be instance of entity manager. But two arguments are passed and the first one is not instanceof em.

@doctrinebot

Comment created by @ocramius:

Being handled in DDC-2276

@doctrinebot

Issue was closed with resolution "Duplicate"

@Ocramius Ocramius was assigned by doctrinebot Dec 6, 2015
@doctrinebot doctrinebot closed this Dec 6, 2015
@doctrinebot doctrinebot added the Bug label Dec 7, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment