Skip to content

Loading…

DDC-2328: [GH-597] use the extended proxy interface in the same namespace #3032

Closed
doctrinebot opened this Issue · 5 comments

2 participants

@doctrinebot

Jira issue originally created by user @beberlei:

This issue is created automatically through a Github pull request on behalf of MDrollette:

Url: #597

Message:

Fix for this error:

FatalErrorException: Compile Error: Cannot use Doctrine\Common\Proxy\Proxy as Proxy because the name is already in use in .../vendor/doctrine/orm/lib/Doctrine/ORM/Proxy/ProxyFactory.php line 26
@doctrinebot

Comment created by @ocramius:

Marking as blocker - has to go in before 2.4

@doctrinebot

Comment created by @beberlei:

A related Github Pull-Request [GH-597] was closed
#597

@doctrinebot

Comment created by @ocramius:

merged

@doctrinebot

Issue was closed with resolution "Fixed"

@doctrinebot

Comment created by @doctrinebot:

A related Github Pull-Request [GH-597] was closed:
doctrine/dbal#597

@doctrinebot doctrinebot added this to the 2.4 milestone
@doctrinebot doctrinebot closed this
@doctrinebot doctrinebot added the Bug label
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.