Skip to content

Loading…

DDC-2440: composer.json is wrong #3156

Closed
doctrinebot opened this Issue · 4 comments

2 participants

@doctrinebot

Jira issue originally created by user r-nicol:

In composer.json for doctrine/doctrine-orm-module there is the following require:
"doctrine/doctrine-module": "0.8.*"

However "0.8.*" does not exist, it should be "0.8.x-dev" or "dev-master". The later would then use the branch alias. Either way this needs changing, because it's stopping the package from being installed or updated.

@doctrinebot

Comment created by @beberlei:

Please open the ticket on the Doctrine ORM Module, this is the ORM bug tracker.

@doctrinebot

Issue was closed with resolution "Invalid"

@doctrinebot

Comment created by r-nicol:

Sorry my mistake! I have opened an issue on github here: doctrine/DoctrineORMModule#219 in case anyone ends up here.

Cheers.

@doctrinebot

Comment created by @ocramius:

DoctrineModule has a 0.8.x branch. Closing

@Ocramius Ocramius was assigned by doctrinebot
@doctrinebot doctrinebot closed this
@doctrinebot doctrinebot added the Bug label
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.