DDC-2888: [GH-899] Add travis build matrix for all built-in PostgreSQL versions #3645

Closed
doctrinebot opened this Issue Jan 6, 2014 · 2 comments

2 participants

@doctrinebot

Jira issue originally created by user @doctrinebot:

This issue is created automatically through a Github pull request on behalf of deeky666:

Url: #899

Message:

Travis now ships with PostgreSQL version 9.1, 9.2 and 9.3 built-in. We should extend our build matrix to test on all versions.

@doctrinebot

Issue was closed with resolution "Won't Fix"

@doctrinebot

Comment created by @doctrinebot:

A related Github Pull-Request [GH-899] was closed:
#899

@Ocramius Ocramius was assigned by doctrinebot Dec 6, 2015
@doctrinebot doctrinebot closed this Dec 6, 2015
@doctrinebot doctrinebot added the Bug label Dec 7, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment