DDC-3143: [GH-1041] Allow all EntityManagerInterface implementations #3922

Closed
doctrinebot opened this Issue May 28, 2014 · 4 comments

2 participants

@doctrinebot

Jira issue originally created by user @doctrinebot:

This issue is created automatically through a Github pull request on behalf of c960657:

Url: #1041

Message:

Doctrine\ORM\Tools\Event\GenerateSchemaEventArgs requires that the supplied entity manager is an EntityManager instance.

In order to support Doctrine\ORM\Decorator\EntityManagerDecorator, it should allow all EntityManagerInterface implementations.

@doctrinebot

Comment created by @doctrinebot:

A related Github Pull-Request [GH-1041] was closed:
#1041

@doctrinebot

Issue was closed with resolution "Fixed"

@doctrinebot

Comment created by @ocramius:

Merged: 5ee286e

@Ocramius Ocramius was assigned by doctrinebot Dec 6, 2015
@doctrinebot doctrinebot added this to the 2.5 milestone Dec 6, 2015
@doctrinebot doctrinebot closed this Dec 6, 2015
@doctrinebot doctrinebot added the Bug label Dec 7, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment