Permalink
Browse files

Specify upper bounds on dependency versions

  • Loading branch information...
1 parent 846e8f5 commit 885afaeeac71563a3fb134c102ad318a577d56e9 @jmikola jmikola committed Aug 7, 2012
Showing with 5 additions and 4 deletions.
  1. +5 −4 composer.json
View
@@ -12,11 +12,12 @@
],
"require": {
"php": ">=5.3.2",
- "symfony/yaml": ">=2.0",
- "symfony/console": ">=2.0",
- "doctrine/common": ">=2.2.0",
- "doctrine/mongodb": "dev-master"
+ "symfony/yaml": ">=2.0-dev,<2.2-dev",
+ "symfony/console": ">=2.0-dev,<2.2-dev",
+ "doctrine/common": ">=2.2.0,<2.5-dev",
+ "doctrine/mongodb": "1.0.0-BETA1"
},
+ "minimum-stability": "dev",
"autoload": {
"psr-0": { "Doctrine\\ODM\\MongoDB": "lib/" }
}

0 comments on commit 885afae

Please sign in to comment.