Update GH453Test to work on older MongoDB versions #507

Closed
jmikola opened this Issue Feb 19, 2013 · 2 comments

Projects

None yet

2 participants

@jmikola
Member
jmikola commented Feb 19, 2013

The SpiderMonkey interpreter in 2.0.6 doesn't support Array.isArray(). Try to use something more portable in c2bd475's test case.

@jmikola jmikola was assigned Feb 19, 2013
@malarzm
Member
malarzm commented Jun 14, 2015

I think there's no point changing it now in 2015?

@jmikola
Member
jmikola commented Jul 30, 2015

👍

@jmikola jmikola closed this Jul 30, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment