Permalink
Browse files

Add driver 1.4.5 and 1.5.1 to test matrix

Ensure the build prompt for 1.5.x is answered, similar to what was done in doctrine/mongodb-odm@4fe7d41
  • Loading branch information...
1 parent 251ae2b commit f8a382d252f613fcffb9dc396fb3173f02d1395c @jmikola jmikola committed Apr 18, 2014
Showing with 3 additions and 1 deletion.
  1. +3 −1 .travis.yml
View
@@ -14,9 +14,11 @@ env:
- MONGO_VERSION=1.2.12
- MONGO_VERSION=1.3.2
- MONGO_VERSION=1.3.7
+ - MONGO_VERSION=1.4.5
+ - MONGO_VERSION=1.5.1
services: mongodb
before_script:
- - pecl -q install -f mongo-${MONGO_VERSION} && echo "extension=mongo.so" >> `php --ini | grep "Loaded Configuration" | sed -e "s|.*:\s*||"`
+ - yes '' | pecl -q install -f mongo-${MONGO_VERSION} && echo "extension=mongo.so" >> `php --ini | grep "Loaded Configuration" | sed -e "s|.*:\s*||"`
- composer install --dev --no-interaction --prefer-source

0 comments on commit f8a382d

Please sign in to comment.