Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Matching up the versions of rubygems, gem install syntax

  • Loading branch information...
commit cb857b8db2022d4363cfe3b11704a2bad5689099 1 parent 6c31b43
Nick Loadholtes nloadholtes authored
Showing with 5 additions and 5 deletions.
  1. +5 −5 INSTALL
10 INSTALL
View
@@ -28,12 +28,12 @@ touch on EC2 in here.
* Install RubyGems:
DO NOT INSTALL RUBYGEMS THROUGH APT-GET (or you'll live to regret it)
wget http://production.cf.rubygems.org/rubygems/rubygems-1.3.7.tgz && \
- tar xzvf rubygems-1.3.5.tgz
- ruby rubygems-1.3.5/setup.rb
- ln -s /usr/bin/gem1.8 /usr/local/bin/gem
+ tar xzvf rubygems-1.3.7.tgz
+ ruby rubygems-1.3.7/setup.rb
+ sudo ln -s /usr/bin/gem1.8 /usr/local/bin/gem
sudo gem update --system
-* Install these gems (--no-ri --no-rdoc):
+* Install these gems (sudo gem install --no-ri --no-rdoc):
pg sqlite3-ruby rails passenger sinatra right_aws rest-client rack \
bcrypt-ruby rdiscount rubyzip libxml-ruby nokogiri json hpricot calais \
curb daemons cloud-crowd yui-compressor jammit docsplit sunspot sunspot_rails
@@ -112,4 +112,4 @@ http://www.postgresql.org/docs/8.3/static/contrib.html
* Start a local CloudCrowd server and node, with
`rake crowd:server:start crowd:node:start`
-* Start Nginx.
+* Start Nginx.
Please sign in to comment.
Something went wrong with that request. Please try again.