Dogecoin 1.7.1

@langerhans langerhans released this Jun 15, 2014 · 3268 commits to master since this release

This is a security release.

Dogecoin Core 1.7.1 is built against OpenSSL 1.0.1h, released to close recently disclosed vulnerabilities, which could have an impact on the usage of RPC over SSL. If you use this feature, it is advised that you upgrade to 1.7.1 and OpenSSL 1.0.1h.

If you do not use RPC over SSL, you don't need to upgrade.

No other changes where made in this release.

If you are still using Dogecoin Core 1.6 and also use RPC over SSL in a publicly accessible manner, we advise you to upgrade to 1.7.1 or restrict the usage of RPC to your local controlled network.

Downloads