Permalink
Browse files

Use LatestPrereqs

This bumps the version for all prereqs to the latest version on CPAN.
As of version 0.4, we can skip core modules (where "core" refers to
core modules as of the version of perl we release with).
  • Loading branch information...
1 parent a0336d0 commit b29d25c0f2d750e4f0234b026aa298c49733bb8c @doherty committed May 27, 2011
Showing with 3 additions and 1 deletion.
  1. +3 −1 dist.ini
View
@@ -14,4 +14,6 @@ Test::Perl::Critic = 0
Test::CPAN::Meta = 0
Pod::Coverage::TrustPod = 0
-;[LatestPrereqs]
+[LatestPrereqs]
+:version = 0.4
+skip_core_modules = 1

0 comments on commit b29d25c

Please sign in to comment.