using all the plugins makes it impossible to bootstrap with plugin #12

Closed
xenoterracide opened this Issue Dec 11, 2011 · 1 comment

Comments

Projects
None yet
2 participants
Contributor

xenoterracide commented Dec 11, 2011

unable to bootstrap because obviously the VERSION hasn't been set yet

[Bootstrap::lib] lib added to @INC at /home/xenoterracide/perl5/perlbrew/perls/perl-5.14.2/lib/site_perl/5.14.2/Module/Runtime.pm line 205
Dist::Zilla::Plugin::Test::Version does not define $Dist::Zilla::Plugin::Test::Version::VERSION--version check failed at /home/xenoterracide/perl5/perlbrew/perls/perl-5.14.2/lib/site_perl/5.14.2/Dist/Zilla/PluginBundle/TestingMania.pm line 23, <GEN1> line 31.
BEGIN failed--compilation aborted at /home/xenoterracide/perl5/perlbrew/perls/perl-5.14.2/lib/site_perl/5.14.2/Dist/Zilla/PluginBundle/TestingMania.pm line 23, <GEN1> line 31.
Compilation failed in require at /home/xenoterracide/perl5/perlbrew/perls/perl-5.14.2/lib/site_perl/5.14.2/Module/Runtime.pm line 205, <GEN1> line 31.
 at constructor Dist::Zilla::MVP::Section::new (defined at /home/xenoterracide/perl5/perlbrew/perls/perl-5.14.2/lib/site_perl/5.14.2/Dist/Zilla/MVP/Section.pm line 53) line 84

@xenoterracide xenoterracide added a commit to xenoterracide/Dist-Zilla-PluginBundle-TestingMania that referenced this issue Dec 11, 2011

@xenoterracide xenoterracide don't use modules, simply make them prerequisites
GH #12

Signed-off-by: Caleb Cushing <xenoterracide@gmail.com>
4e756c6
Owner

doherty commented Dec 15, 2011

Merged & released.

doherty closed this Dec 15, 2011

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment