Permalink
Browse files

Require Perl 5.10.1

Resolves RT #62574: Fails on perl 5.10.0
  • Loading branch information...
doherty committed Oct 31, 2010
1 parent c1c528c commit 5b86b4ec04dce3091953a79a41698c283985b727
Showing with 3 additions and 3 deletions.
  1. +1 −1 CHANGES
  2. +1 −1 README
  3. +1 −1 lib/Lingua/Boolean.pm
View
@@ -1,7 +1,7 @@
Revision history for Perl module Lingua::Boolean
{{$NEXT}}
-
+ * Require Perl 5.10.1 - RT#62574: Fails on perl 5.10.0
0.002 2010-10-25
* Updated documentation
* Specified encoding in POD
View
2 README
@@ -2,7 +2,7 @@ NAME
Lingua::Boolean - comprehensively parse boolean response strings
VERSION
- version 0.002
+ version 0.003
SYNOPSIS
use Lingua::Boolean;
View
@@ -2,7 +2,7 @@ use strict;
use warnings;
# use diagnostics;
# use Data::Dumper;
-use 5.0100;
+use 5.010001;
package Lingua::Boolean;
# ABSTRACT: comprehensively parse boolean response strings

0 comments on commit 5b86b4e

Please sign in to comment.