Skip to content

Kristian Glass
doismellburning

Organizations

@nhshackday @RenalPatientView @pyroven @SRCF @laterpay @PyconUK @moorhensolutions @py3minepi
doismellburning deleted branch requires-io-master at laterpay/rubberjack-cli
@doismellburning
@doismellburning
[requires.io] dependency update on master branch
2 commits with 1 addition and 1 deletion
@doismellburning
  • @doismellburning 47cb967
    Remove unused SimpleVal import
@doismellburning
@doismellburning

@inglesp Can you hit us up with details of room capacity please? Cheers! I'll dig out last year's sales numbers

@doismellburning
Projected attendee count?
@doismellburning
@doismellburning
  • @doismellburning c721dd2
    Move imports to top of file for PEP 8
@doismellburning
@doismellburning
@doismellburning
@doismellburning
@doismellburning
  • @doismellburning 0b5e51c
    Use Python 3.4 for all the things
@doismellburning
  • @requires 98809ba
    [requires.io] dependency update
@doismellburning
  • @requires eb75641
    [requires.io] dependency update
@doismellburning
  • @requires 6f8d89e
    [requires.io] dependency update
@doismellburning
  • @requires 0221535
    [requires.io] dependency update
@doismellburning
  • @requires 93493a8
    [requires.io] dependency update
@doismellburning
  • @requires 83a1019
    [requires.io] dependency update
@doismellburning
  • @requires b973dc2
    [requires.io] dependency update
@doismellburning
  • @requires 429125f
    [requires.io] dependency update
@doismellburning
  • @requires 6ff03df
    [requires.io] dependency update
@doismellburning
  • @requires b5f8ee1
    [requires.io] dependency update
@doismellburning
  • @requires e533724
    [requires.io] dependency update
@doismellburning
  • @requires 41b0a8f
    [requires.io] dependency update
@doismellburning
  • @requires 089423c
    [requires.io] dependency update
@doismellburning
  • @requires 807a569
    [requires.io] dependency update
@doismellburning
[requires.io] dependency update on master branch
1 commit with 1 addition and 1 deletion
@doismellburning
  • @requires 807e159
    [requires.io] dependency update
Something went wrong with that request. Please try again.