Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

./manage.py runjob submit does not send any e-mail #10

Closed
torresmarcelo opened this Issue Sep 20, 2011 · 5 comments

Comments

Projects
None yet
4 participants

Everything seems to be properly installed. There is a message in the queue but nothing happens when I run the above command.

Owner

dokterbob commented Sep 21, 2011

You have probably hit what could be considered a user interface issue. After creating a submission, you have to explicitly enable it in the queue (see screenshot, it's in Dutch but the idea should be clear).

If you have any thoughts on how to best rework the submission UI, any suggestions are welcome. Please leave your feedback at #8.

Screenshot

@dokterbob dokterbob closed this Sep 21, 2011

Thanks. Works great!

dlam26 commented Feb 28, 2012

I just ran into this too... totally didn't see the buttom up there!

Perhaps maybe you might just want to consider including that screenshot in the README? That probably would have helped me while I was trying it out.

benye commented Apr 14, 2015

I lost a lot of time because I didn't see this. My runjob submit was not doing anything and it was frustrating. It would help to mention this in the readthedocs or the README. Great app

Owner

dokterbob commented Apr 14, 2015

Thanks for the feedback. I woud actually prefer fixing the UI-issue (making the button more accessible) rather than endorsing a workaround.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment