Permalink
Browse files

CMake: Require Qt 5.9

  • Loading branch information...
spycrab committed Jul 9, 2018
1 parent 8c97fb7 commit 4266d1f237850977c7c1d95112c57fdbd4312d0f
Showing with 1 addition and 1 deletion.
  1. +1 −1 Source/Core/DolphinQt/CMakeLists.txt
@@ -1,4 +1,4 @@
find_package(Qt5 REQUIRED COMPONENTS Gui Widgets)
find_package(Qt5 5.9 REQUIRED COMPONENTS Gui Widgets)
set_property(TARGET Qt5::Core PROPERTY INTERFACE_COMPILE_FEATURES "")
message(STATUS "Found Qt version ${Qt5Core_VERSION}")

0 comments on commit 4266d1f

Please sign in to comment.